Jump to content

Ahora se puede recuperar cuentas por correo usando el Login panel dentro del juego !

WarriorZDE

Bug de mi Gang

Recommended Posts

  • Tu CuentaWarriorZDE
  • Fecha de Descubrimiento: 15/10/17
  • Categoría o área afectada por el bug: Grupos
  • ¿Qué tan critico es el bug de 1 al 10?: 4
  • Reproducibilidad: siempre
  • ResumenResulta que hoy mismo cree una gang, pero después de invitar a un amigo note que el coste de entrada de 5k no funcionaba y también cuando le force el tag a mi amigo el botón se quedaba pegado y no podía volver a forzar el tag ademas a mi amigo no se le ponía el tag del grupo.
  • Pasos secuenciales para reproducir el bug: 
  1. invitar a alguien a la gang / no se cobrara el costo de entrada
  2. Forzar tag al jugador / este no se pondrá y ademas el botón se quedara pegado por mucho tiempo.
  • Información extra: Aquí unas imágenes de como el botón de forzar tag no sirve y se queda pegado. fl6iaDA.png
  • Ni tampoco se actualiza la lista. 
  • hQKaCZS.png
  • Tampoco el coste de entrada sirve. 
  • 5Hsr3so.png
  • Los 20k los done yo.
  •  DF7Wzha.png
  • Me Gusta 1

Share this post


Link to post
Share on other sites

¡gracias por utilizar el sistema de reportes de bugs!

El grupo lo creaste hoy mismo, ¿reconectaste luego? Suele solucionarse así, sino con el reinicio del servidor donde luego empieza a tomarlo en cuenta

De todas maneras algún desarrollador seguro compruebe que no haya algún problema mayor

Share this post


Link to post
Share on other sites
hace 4 minutes, Turi dijo:

¡gracias por utilizar el sistema de reportes de bugs!

El grupo lo creaste hoy mismo, ¿reconectaste luego? Suele solucionarse así, sino con el reinicio del servidor donde luego empieza a tomarlo en cuenta

De todas maneras algún desarrollador seguro compruebe que no haya algún problema mayor

Si hoy mismo lo cree (ayer en mi país :v), reconecte pero seguía pasando lo mismo pero igual estaré atento cuando se reinicie el servidor hay les aviso si funciona pero asta ahora aun no se arregla.

  • Me Gusta 1

Share this post


Link to post
Share on other sites
hace 2 hours, Serginix dijo:

Lo solucionaré, gracias por avisar. 

ya no es necesario serginix borre la gang bro perdona, quería ver si de esa forma se me arregla pero  si me pasa lo mismo te digo :) eso si párese que por mi apuro perdí los 20k del banco y los 25k de la creación xD.

Edited by WarriorZDE

Share this post


Link to post
Share on other sites

¿Intentaste activar y desactivar la opción del coste de 5k? Capaz eso lo solucionaba, aún así eso debe ser corregido.

Lo de forzar tag, es así, se queda bloqueado unos minutos, supongo que será para no spamear.

Share this post


Link to post
Share on other sites
hace 30 minutes, Sasu dijo:

¿Intentaste activar y desactivar la opción del coste de 5k? Capaz eso lo solucionaba, aún así eso debe ser corregido.

Lo de forzar tag, es así, se queda bloqueado unos minutos, supongo que será para no spamear.

Si lo intente otro admin me dijo que lo intentara pero no funciono, y el forzar tag no se bloqueo por spam desde que la cree el botón no servia. y en otra gang que estuve le paso lo mismo.

Share this post


Link to post
Share on other sites

Revisando los errores:

  1. El coste de entrada si se encontraba con errores. Ya lo solucione.
  2. El tiempo de forzar el tag del grupo es de 5 minutos, por eso "nunca se activaba", solo no esperaste lo suficiente. Lo baje a 100 segundos.
  3. La función ejecutada por forzar el tag no presenta mal funcionamiento. Lo probé dos veces sobre mi mismo y otro tester. 

Saludos.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...