Jump to content

Ahora se puede recuperar cuentas por correo usando el Login panel dentro del juego !

Krillin

Se me parpadea la pantalla (Solo me pasa en este server)

Recommended Posts

Hola, hoy vengo a pedir porfavor una solucion a un error que por alguna razon solo pasa en este server (SX)
Bueno lo que sucede es que un rato luego de haberme conectado aproximadamente 20 minutos se me empieza a trabar/parpadear todo lo que seria la pantalla, no se me traba el personaje en si solo la pantalla (se escucha el ruido del juego y se siguen ejecutando las teclas, lo unico que falla es la pantalla) y la forma que lo soluciono es minimizar el mta (Alt+tab) y volver a entrar, se lo que diran, que minimizar y volver a entrar no es nada, pero empieza a molestar mucho porque sucede cada 8 segundos y por ejemplo en una situacion de dm no es que me ayude mucho, Y lo mas extraño de todo esto es que como sale en el titulo solo pasa en este server, lo e estado probando en otros server y no me sucede, no se si activa una funcion rara o algo asi ayuda porfavor :c, Gracias por leer
Aqui un video Pd: obviamente lo tube que grabar con el celular porque si lo grabo con un programa de pc no me sale, perdonen la calidad:  https://goo.gl/SM2hmn

Share this post


Link to post
Share on other sites

Había escuchado sobre estas cosas, pero no pensé que sería alto tan extremo.
Necesitaré un par de cosas para pensar en algo, así que responde lo siguiente:

  • ¿Cuales son las especificaciones técnicas de tu PC?
  • ¿Cuantos FPS tienes durante esos bloqueos?
  • ¿Tienes GTA SA FULL o una versión RIP?

Por ahora, puedes intentar las siguientes cosas dentro del juego y ver si cambia algo.

  • Activa el viejo velocímetro desde el SXPad, pero como se ve en el vídeo, ya lo hiciste.
  • Desactiva el contenido de usuarios desde el SXPad. Esto evitará que se creen sprays y esas cosas. Se encuentra en la lista de opciones y configuración.
  • Desactiva el Neón y Carteles Publicitarios desde el SXPad. Eso está en la lista de opciones y configuración.
  • Activa el Modo Ahorro de FPS (No hace falta que sea el Ultra, cualquiera de los 2)
  • Elimina amigos del SXPad que no se conecten, puesto esto, genera diversos procesos en memoria.
  • Desactiva todos los Mods que tengas, ya sean del propio SX o sí los  tienes instalados, hazlo.
  • En el Menú de MTA, ve a Configuración y luego a la última pestaña. Allí cambia la opción de "Stream Memory" a lo mínimo y la carga de ropa de CJ ponla en lo más lento.

Quizás algunas de estas no sean posibles, pero sí tienes acceso a lo siguiente, modificando la PC, podrías intentar:

  • Quizás un formateo 100% limpio de la PC ayude.
  • Hazle mantenimiento a tu PC, borra archivos temporales, programas que no uses, registros viejos, etc.
  • Actualiza los Drivers de tu tarjetas gráfica.
  •  Ve a la sección de Tutoriales y en mi tema de Tutoriales más importantes hay una sección para optimización. Allí se suben archivos para modificar cosas del juego que podrían ayudar.
  • Actualiza la versión del MTA.

Avisame si cambia algo, así sea un cambio en el tiempo que demora un suceder el problema.

Share this post


Link to post
Share on other sites
hace 1 hora, Serginix dijo:

Había escuchado sobre estas cosas, pero no pensé que sería alto tan extremo.
Necesitaré un par de cosas para pensar en algo, así que responde lo siguiente:

  • ¿Cuales son las especificaciones técnicas de tu PC?
  • ¿Cuantos FPS tienes durante esos bloqueos?
  • ¿Tienes GTA SA FULL o una versión RIP?

Por ahora, puedes intentar las siguientes cosas dentro del juego y ver si cambia algo.

  • Activa el viejo velocímetro desde el SXPad, pero como se ve en el vídeo, ya lo hiciste.
  • Desactiva el contenido de usuarios desde el SXPad. Esto evitará que se creen sprays y esas cosas. Se encuentra en la lista de opciones y configuración.
  • Desactiva el Neón y Carteles Publicitarios desde el SXPad. Eso está en la lista de opciones y configuración.
  • Activa el Modo Ahorro de FPS (No hace falta que sea el Ultra, cualquiera de los 2)
  • Elimina amigos del SXPad que no se conecten, puesto esto, genera diversos procesos en memoria.
  • Desactiva todos los Mods que tengas, ya sean del propio SX o sí los  tienes instalados, hazlo.
  • En el Menú de MTA, ve a Configuración y luego a la última pestaña. Allí cambia la opción de "Stream Memory" a lo mínimo y la carga de ropa de CJ ponla en lo más lento.

Quizás algunas de estas no sean posibles, pero sí tienes acceso a lo siguiente, modificando la PC, podrías intentar:

  • Quizás un formateo 100% limpio de la PC ayude.
  • Hazle mantenimiento a tu PC, borra archivos temporales, programas que no uses, registros viejos, etc.
  • Actualiza los Drivers de tu tarjetas gráfica.
  •  Ve a la sección de Tutoriales y en mi tema de Tutoriales más importantes hay una sección para optimización. Allí se suben archivos para modificar cosas del juego que podrían ayudar.
  • Actualiza la versión del MTA.

Avisame si cambia algo, así sea un cambio en el tiempo que demora un suceder el problema.

Bueno no se me arreglo pero me pasa con menos frecuencia y mas tiempo despues de conectarme
Aqui respondo tus preguntas
1-Procesador AMD A8 7410 APU
Ram 4gb (2.98 Utilizable)
Graficos AMD Radeon R5 Graphics

2-Me va a los FPS normales cuando voy por la calle sin mucha gente (24-35 FPS)

3-Es rip pero le instale lo que seria las voces y radio

Share this post


Link to post
Share on other sites
Just now, Krillin dijo:

Bueno no se me arreglo pero me pasa con menos frecuencia y mas tiempo despues de conectarme
Aqui respondo tus preguntas
1-Procesador AMD A8 7410 APU
Ram 4gb (2.98 Utilizable)
Graficos AMD Radeon R5 Graphics

2-Me va a los FPS normales cuando voy por la calle sin mucha gente (24-35 FPS)

3-Es rip pero le instale lo que seria las voces y radio

Esto... Entonces:

  • Instala Windows de 64 Bits. En este momento estás desperdiciando más de 1 GB de RAM que te podrán ayudar mucho, no solo en el juego, si no en todo.
  • Recomiendo que descargues e instales el GTA SA que está en la sección de descargas de este foro.

Share this post


Link to post
Share on other sites
hace 3 minutes, Serginix dijo:

Esto... Entonces:

  • Instala Windows de 64 Bits. En este momento estás desperdiciando más de 1 GB de RAM que te podrán ayudar mucho, no solo en el juego, si no en todo.
  • Recomiendo que descargues e instales el GTA SA que está en la sección de descargas de este foro.

Ok vere si funciona gracias por la ayuda ^^

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...